Wróć   Africa Twin Forum - POLAND > Warsztat XRV 650 / XRV 750 > Uklad paliwowy i wydechowy

Uklad paliwowy i wydechowy Montaż i demontaż baku, kraników , gaźników, , tłumiki , filtry powietrza i paliwa, linki, pompy paliwa elektryczne i podcisnieniowe, ustawienia gaźnika, poprowadzenie przewodów.

Odpowiedz
 
Narzędzia wątku Wygląd
Stary 07.01.2017, 16:01   #1
jasha


Zarejestrowany: Jan 2017
Posty: 2
Motocykl: RD03
jasha jest na dystyngowanej drodze
Online: 26 min 19 s
Domyślnie Spadek obrotów, dławienie silnika

Ostatnio jeżdżę swoją Afryką po różnych wzniesieniach, górkach itp. I zauważyłem, że jak podjeżdżam pod górkę, albo wyskakuję trochę, to spadają mi obroty w silniku, coś jakby dławiło silnik. Jak jeżdżę po równym terenie to nie ma problemu, tzn. nie odczuwam żadnych spadków mocy. Co to może być?


Dałem ten post w dziale z paliwem, ale tak naprawdę to nie mam pojęcia z czym to może być związane.
jasha jest offline   Odpowiedź z Cytowaniem
Stary 07.01.2017, 16:04   #2
muminek
 
muminek's Avatar


Zarejestrowany: Jun 2016
Miasto: Katowice
Posty: 40
Motocykl: RD03
muminek jest na dystyngowanej drodze
Online: 4 godz 54 min 17 s
Domyślnie

Pływaki się zawieszają? Chociaż to nie powodowałoby tak nagłego gaśnięcia. To dławienie pojawia się szybko?
muminek jest offline   Odpowiedź z Cytowaniem
Stary 07.01.2017, 16:10   #3
jasha


Zarejestrowany: Jan 2017
Posty: 2
Motocykl: RD03
jasha jest na dystyngowanej drodze
Online: 26 min 19 s
Domyślnie

Nagle, też jak po dziurach jakichś jeżdżę. Pływak nie, bo rozbierałem i czyściłem.
jasha jest offline   Odpowiedź z Cytowaniem
Stary 07.01.2017, 16:14   #4
zbyszek
 
zbyszek's Avatar


Zarejestrowany: Sep 2011
Miasto: Błażowa
Posty: 1,314
Motocykl: nie mam AT jeszcze
zbyszek jest na dystyngowanej drodze
Online: 2 miesiące 3 tygodni 5 dni 13 godz 26 min 58 s
Domyślnie

Prędzej jakieś zwarcie/rozwarcie w instalacji, ale gaźniki też mogą fiksować.
Na początek sprawdziłbym wszystkie kostki od stacyjki, kabel masowy na silniku,,,
zbyszek jest offline   Odpowiedź z Cytowaniem
Stary 07.01.2017, 16:14   #5
muminek
 
muminek's Avatar


Zarejestrowany: Jun 2016
Miasto: Katowice
Posty: 40
Motocykl: RD03
muminek jest na dystyngowanej drodze
Online: 4 godz 54 min 17 s
Domyślnie

Czujnik bocznej stopki?
muminek jest offline   Odpowiedź z Cytowaniem
Stary 04.11.2023, 21:59   #6
dominikon
 
dominikon's Avatar


Zarejestrowany: Mar 2021
Miasto: Wola Kosnowa, Sosnowiec
Posty: 48
Motocykl: RD07
dominikon jest na dystyngowanej drodze
Online: 2 dni 23 min 24 s
Domyślnie

Cześć Wszystkim.

Nie wiem czy to odpowiedni temat ale nie chcę zakładać nowego wątku, a ten w miarę pasuję więc zamieszczę w tym miejscu.

Piszę do Was bo mam pytanie i prośbę o sugestie co jeszcze powinienem sprawdzić lub w jakim kierunku dalej iść bo kończą mi się pomysły (te prostsze do wykonania), a moto nie jeździ tak jak jeździć powinno.
Już opisuję w czym rzecz.
Cały sezon jeździłem bez żadnych przygód - wszystko jak należy. Pod koniec września pojechałem z południa Polszy do W-wy i po przejechaniu ok. 350 km na wysokości Grójca poczułem nagły choć nie drastyczny spadek mocy i "chęć jechania" Afryki. Zwolniłem, zjechałem na pobocze i moto zgasło. Posprawdzałem organoleptycznie co i jak i nie zauważyłem niczego niepokojącego - pomyślałem spróbuję odpalić. Włączyłem rozrusznik moto kręci ale nie odpalił za pierwszym razem, włączyłem ssanie, na wszelki wypadek przekręciłem kranik na "rezerwę" i moto ożyło. Pomyślałem ufff - może coś się przytkało w jakimś przewodzie paliwowym ale dobrze że pali - jadę dalej. Dokulałem się do celu choć czułem że moto nie jedzie jak wcześniej. Jak normalnie przy prędkości 90 km/h mam ok 4200 obr/min. tak wtedy przy 90 obrotomierz pokazywał chyba ok. 5500 obr./min. (piszę że obrotomierz pokazywał, bo tak na słuch wcale nie wydawało mi się żeby prędkość obrotowa była aż tak duża). Jakoś pozałatwiałem to co miałem załatwić w stolicy i po kilku dniach dojechałem do domu - Afra jechała raz lepiej raz gorzej. Po powrocie zająłem się sprawą. Sprawdziłem linki ssania, ich osadzenie w gaźnikach (mam dorobione nakrętki zamiast plastikowych wg rys. z forum). Sprawdziłem (i sprawdzałem jeszcze kilkukrotnie później) skład mieszanki zarówno oglądając świece, korzystając z ColorTune'a, jeżdżąc, wąchając i patrząc co się dzieje z tłumikiem itp. Było chwilowo okej ale co jakiś czas te dolegliwości powracały i powracają. Pomyślałem, że to może pompa paliwa - podmieniłem na nową (jako że planuję na wiosnę dłuższy trip to zapas i tak miałem zamiar kupić) ale sytuacja nie zmieniła się. Sprawdziłem przekaźnik pompy - wydaję się, że ten działa poprawnie (choć to sprawdzałem tylko na postoju). Czuć kiedy pompka pompuje i podaje ciśnienie - niższe obroty mniej impulsów, obroty wyższe to częstotliwość działania pompki zwiększa się. Po odpięciu przekaźnika pompka przestaje pracować.
Podsumowując - wydaje mi się, że obecnie zdarza się to częściej niż kiedyś (dziś zrobiłem 150 km i też te objawy wystąpiły już po przejechaniu pewnie ok 50). Motocykl zgasł mi tylko dwa razy (raz opisany powyżej i jeszcze raz przy innej okazji). Przy zgaśnięciu występuje chyba jakiś bardzo duży spadek/skok napięcia w instalacji do resetuje się TripMaster a po naprawie u R2D2 Trip na co dzień działa idealnie. We wszystkich pozostałych przypadkach motocykl nie gasł ale odczuć można spadek mocy i chęć jechania i wydaje mi się również, że nieco inaczej "dźwiękowo" pracuje sam silnik. Czuć że moto słabnie (choć nie jakoś drastycznie - nie aż tak żeby się nie dało jechać) ale przede wszystkim można to zaobserwować po wskazaniach obrotomierza NORMALNA PRACA - to 90km/h - 4200obr; 110 km/h - 5300 obr. przy WYSTĘPOWANIU USTERKI - 90km/h - ok. 5500 obr ; 110 km - ok. 6500. Tak jak pisałem bardziej to samo "wskazanie" niż faktyczna prędkość obrotowa silnika bo nie słychać by kręcił się aż tak jak pokazuje obrotomierz.
Przy pierwszym takim epizodzie w Warszawie miałem duże spalanie. Teraz ciężko mi to określić jednoznacznie bo moto raz jeździ normalnie, a raz nie.
Przede wszystkim wydaje mi się że sprawcą tego stanu niepopranej jazdy jest zbyt bogata mieszanka - czuć tak jakby się chciało jeździć cały czas na ssaniu. Jak moto ma "dobry czas" to wszystko działa naprawdę super - działa poprawnie w całym zakresie prędkości obrotowej, ma odpowiednią moc i dynamikę jak na Afrykę i normalne spalanie (5-6 litrów). Akumulator prawie nowy - jeden sezon.
Sprawdziłem linki ssania, pompę paliwa, przekaźnik pompy, odpowietrzenie baku, skład mieszanki, działanie w obu położeniach kranika - bez zmian.
Odpalam moto - jedzie normalnie, a trakcie jazdy ni z tego ni z owego czuję jakbym sobie nagle ssanie włączył i na nim jechał z mniejszą dynamiką i większymi obrotami.
To chyba wszystko - jak mi się coś jeszcze przypomni co robiłem i sprawdzałem w międzyczasie to napiszę tutaj.

Dzięki za każdą pomoc i sugestię.

I zapomniałem jeszcze dodać - opisywana usterka nierzadko w trakcie jazdy ustępuje tak nagle jak się pojawiła - czuje wówczas, że silnik zaczyna pracować ładniej, obroty wracają do normy i Afra jedzie znów jak marzenie aż do następnego ekscesu... Tak to wygląda.

Ostatnio edytowane przez Dzieju : 05.11.2023 o 06:26
dominikon jest offline   Odpowiedź z Cytowaniem
Stary 04.11.2023, 22:29   #7
Bałtrok
 
Bałtrok's Avatar

Zapłaciłem składkę :)

Zarejestrowany: Apr 2018
Miasto: Warszawa
Posty: 980
Motocykl: RD07A SAHARA BLUE METALLIC
Przebieg: 9xxxx
Bałtrok jest na dystyngowanej drodze
Online: 3 miesiące 3 tygodni 5 dni 33 min 6 s
Domyślnie

Ja bym po lekturze Twojego wpisu popatrzył w kierunku modułu zapłonowego i ew. cewek
Bałtrok jest offline   Odpowiedź z Cytowaniem
Stary 04.11.2023, 23:00   #8
Kazmir
 
Kazmir's Avatar

Zapłaciłem składkę :)

Zarejestrowany: Apr 2008
Miasto: Warszawa
Posty: 2,727
Motocykl: RD03
Kazmir jest na dystyngowanej drodze
Online: 1 miesiąc 2 tygodni 6 dni 23 godz 50 min 42 s
Domyślnie

Sprawdziłbym membrany w gaźnikach i podłączył lampę stroboskopową w chwili "słabości" silnika. Może coś się dzieje z płytka impulsatora? Może tez być to objaw niesprawności modułu zapłonowego, albo nawet samych połączeń układu zapłonowego. Zaśniedziałe przewody zasilania /masy.
__________________
Ale tu nie Politechnika, tu trzeba myśleć, jak mawiał pewien bosman ;-)
Przestań naprawiać jak zaczynasz psuć!
Ludzie, którzy twierdzą, że czegoś nie da się zrobić, nie powinni przeszkadzać tym, którzy właśnie to robią.
Kazmir jest offline   Odpowiedź z Cytowaniem
Stary 05.11.2023, 03:43   #9
szynszyll
 
szynszyll's Avatar


Zarejestrowany: Jul 2008
Miasto: Popapracie!
Posty: 6,383
Motocykl: RD04
szynszyll jest na dystyngowanej drodze
Online: 4 miesiące 3 tygodni 6 dni 8 godz 33 min 29 s
Domyślnie

uklad zaplonowy. jeden cylek Ci znika na przyklad. piszesz, ze obrotomierz szaleje, resetuje tripa a skupiles sie na gaznikach. ogolnie elektryka do duzego sprawdzenia. jaka afra - bo nie napisales. 7 czy 7a? bo roznice w ukladzie zaplonowym sa znaczne.
__________________
buziaki
szynszyll jest offline   Odpowiedź z Cytowaniem
Stary 05.11.2023, 07:10   #10
dominikon
 
dominikon's Avatar


Zarejestrowany: Mar 2021
Miasto: Wola Kosnowa, Sosnowiec
Posty: 48
Motocykl: RD07
dominikon jest na dystyngowanej drodze
Online: 2 dni 23 min 24 s
Domyślnie

Dzięki Panowie za odzew i Wasze sugestie.
Moja Afra to RD07.
Faktycznie wydaje się że macie rację - za bardzo skupiłem się na gaźnikach i pompie paliwa, a za mało na aspekcie elektrycznym. Trip zresetował się tyko dwa razy - poza tymi przypadkami nie było ich więcej ale jednak...

1. Czy sygnał do obrotomierza jest podawany z modułu zapłonowego, z cewek czy jeszcze z innego ustrojstwa?
2. Wczoraj wieczorem zdjąłem jeszcze tylne boczki i podczas pracy silnika (wydawało mi się, że pracuje poprawnie ale nie jechałem tylko odpaliłem w garażu) słyszałem delikatne "cykanie" z modułu zapłonowego - nigdy wcześniej na to nie zwróciłem uwagi - czy to normalny objaw?
3. Jak można sprawdzić poprawność działania modułu zapłonowego?

Z góry wielkie dzięki.
dominikon jest offline   Odpowiedź z Cytowaniem
Odpowiedz

Narzędzia wątku
Wygląd

Zasady Postowania
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Wł.
UśmieszkiWł.
kod [IMG] jest Wł.
kod HTML jest Wył.

Skocz do forum

Podobne wątki
Wątek Autor wątku Forum Odpowiedzi Ostatni Post / Autor
Spadek mocy (tak jak by się kończyło paliwo) JarekAT Silnik, sprzęgło, skrzynia 11 05.09.2017 22:34
Nie trzyma wolnych obrotow teddy-boy Silnik, sprzęgło, skrzynia 9 23.10.2014 21:56
lekkie dławienie poniżej 3000 obr Africa Uklad paliwowy i wydechowy 17 16.03.2011 00:17
Dławienie na niskich obrotach - Cuda nie widy! Kishon Uklad paliwowy i wydechowy 20 15.08.2009 01:22


Czasy w strefie GMT +2. Teraz jest 02:12.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2024, Jelsoft Enterprises Ltd.